荥阳戴尔授权专卖店
荥阳戴尔授权特约维修站

黑苹果安装安装系统提示应用程序副本已损坏,不能用来安装。改了时间也不能安装解决办法(亲测可用)

由于证书问题。只会出现在macOS Mojave 10.14.x一下版本。如果您安装的是macOS Catalina 10.15不会出现此类问题。如果出现请将日期调整为 date 110713212019.30 既可以解决问题。

刚开始以为我的安装盘抹除的时候出问题了,然后就上网查了下原因,说是打开终端命令修改一下
时间,就可以了。
问题原因:据说是2016年2月14日更新的证书后导致的问题,改到这个日期前就行了。
解决方案:启动后断开网络 -> 打开左上角实用工具 -> 找到终端打开输入 (切记一定要先断开网络再进行下面的操作)
date 110713212015.30
1
11 月、07日、13时、21分、2015年、30秒
其实只要输入2016年2月14日这个日期之前的就行。
————————————————
如果您安装的是10.15版本的黑苹果。时间需要改到2年的。不可超过两年
作者今天日期为例2020年02月26日。
date 110713212019.30
1
11 月、07日、13时、21分、2019年、30秒
其实只要输入2016年2月14日这个日期之前的就行。
赞(0) 打赏
未经允许不得转载:荥阳戴尔电脑专卖店 » 黑苹果安装安装系统提示应用程序副本已损坏,不能用来安装。改了时间也不能安装解决办法(亲测可用)
分享到: 更多 (0)

评论 抢沙发

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址

郑州裕安科贸有限公司

0371-64921888联系我们